Can't even get bios. We tried installing a 1050 2gb along with a 500w psu. Even when I breadboarded the system I get a light on the motherboard, processor gets hot, fans spin, but get no video through either internal or external … New Build - No Post - CPU Fan Not Spinning I had all of my components in the case and it wouldn't post. Fans spin, no POST xps 400, insert power cord and it powers up before pushing button. Case fans came on, lights went on, but nothing on screen. It is a Gateway DX4860. To recap: system powers on, fans spin, hard drive light stays on solid, but no POST, no beeps, no screen output, nothing. We receive spam notifications and will take immediate action! The fans and the lights would come on in the first place anyway because they run directly off of the PSU. Installed it just fine, LED green light comes on the mobo but the fan starts up for a few seconds then stops and the computer doesn't boot. The system was working fine before, but now I can't get it to boot. (bought used) The computer worked just fine before we started to upgrade it. If so, it is more likely an issue related to the LCD circuit, and the fan spin can be caused by a sensor (for example, bad trackpad can cause this). A second later the whole thing just shut down. Suddenly yesterday, My perfectly working PC won't start up. Hi, so I recently finished a PC build and I went to power it on the fans spun, but no startup. Relevance. official ... this could explain why it doesn't post. Two 1GB DDR PC3200 I'm adding to that: 4. I would say that your CPU or the motherboard has failed. PC won't POST (fans spin up, lights come on, but no beep or monitor signal) OlSpazzy asked on 2008-05-22. PC won't POST (fans spin up, lights come on, but no beep or monitor signal)please help. I have tried the following already-Clean stuff with Compressed air. Unplugged HDD (everything unplugged). No POST beeps or BIOS on screen. im having a similar problem now, fans spin, no post, nothing on my monitor, no beeps, no lights, ive tried different gpus, different psu. i know this is very old, but it was a dead mobo right? I was browsing the net and then suddenly the mouse froze. 1 decade ago. So this desktop died on us. now it stays up with no # lights blinking or solid. Second day trying to get it to work. 0 R. Richy1985 Honorable. We put in a new PSU in it but still no booting. Fans would spin, but nothing else. Answer Save. When I instal a heatsink, I always inspect the contact surface. Spec list: ASUS M5A97 R2.0 Motherboard AMD FX8350 16 Gigs of Crucial brand DDR3 RAM (2 DIMMS) Seagate 550W power supply I was adamant that it was the motherboard but, I ordered one, put it in the case and installed everything; same outcome; lights, fans, but no boot. Why do my CPU and case fans spin but no startup? I've even tried changing montior and HDMI cables several times. Checked PSU with PSU tester and it appeared faulty. EP43-UD3L New Build - Fans Spin but No Post. Called Asus and they walked me through saying that the CPU was dead, as when i only had the PSU, the CPU, and the mobo up, there was no beep. Bought a PSU tester and everything passes on the PSU. Hi all, I turned on my computer this morning to find that the computer turns on but does not post. Using the GTX 280 SSC and Oc'ing may have been more than your PSU could handle. No post. Last Modified: 2010-05-18. I upgraded my main desktop machine and pulled the following parts out: 1. Build: ASUS Z270-AR 1151 ATX Corsair 64 GB 16x4 D4 2666 Corsair Crystal 260X RGB ATX Zotac GTX1080Ti FE 11GB Tower lights up, RGB fans light up, fans spin, video card lights up, no memory LED on the motherboard, power LED lights up and RGB keyboard lights up. No beeps, No errors. To monitor the AMD GPU fan speed (or NVIDIA), you can use the HWSensorsSMC2 App in the HWSensors3 package. ASUS A8v motherboard 3. Plugged it in - the fans started making whirring noises, but no lights came on, and it wouldn't turn on, nor would it turn the fans off if I held down the power buttons. PC won't boot - No video, no beep, but fans spin Mini Spy. sewrobb. Please report all spam threads, posts and suspicious members. Whenever I press the power button, The Fans spin up a moment and Stop (whole PC stops). Im currently trying to upgrade a friends PC. Power On, Fans Spin up, No Display - posted in Hardware, Components and Peripherals: So this has been an ongoing frustration for the last few days. 2 power supplies are EVGA 1600W PSU and Corsair 850W PSU. Was convinced it was the mobo so we bought a new one. But all the fans spin up and everything like that. In this episode of NCIX Tech Tips Linus will walk you through the steps to diagnose your PC if it won't boot. So i need some help on my new build. All of them have the correct voltages. Fans/HD's spin, but no POST or bios - posted in System Building and Upgrading: I'm pretty experienced with building but this problem has me stumped. Re: No Bios, no POST, fans spinning - dead mobo or CPU? I removed it from the case (thinking the mobo was grounded). Help - no post, all fans spin Sign in to follow this . I've previously stripped the system down to just the MB, CPU, PSU, and tried 2 buzzers with same results. pressing the power button on the front panel does nothing. no signal to the monitor. I powered on my computer a couple nights ago to make sure everything was fine after bringing it home from a friend's house, turned on, booted into windows, no problems. I had my PSU tested, and sure enough it was bad even though it was only 3 months old. When attempting to turn back on i hear a little click but no power. power button is amber. Place it back in, fans spin a bit at the start then stop. Then I tried turning it on one day - nothing. Installed PSU but have same issue, MOBO light on, fans all spin but no POST … whenever i turn it on, the fans will spin up and stay on( besides graphics card fan) no post beeps, nothing. I have a Lenovo Y 50-70. This is a new build. Fans spin (heatsink, chassis) and power LED comes on, but no video. the bottom of the motherboard has lights and so does the Ethernet port. Luxmark test). PC; Hardware; 15 Comments. This was over a month ago, so I don't remember if there was a plastic film in place. Dec 27, 2017 #15 silasdemone : Replaced PSU and tested it with PSU tester and all appeared fine. Brand New Motherboard will not boot to BIOS/POST, No Beeps, Fans Spin? PSU 5. I've now tried a new BIOS chip and PSU, excluding those issues. AMD X2 64bit 3800+ 2. ... Can't get to the BIOS, because my friend's system won't POST. So off to returning the CPU. I have recently begun building a new PC. 1,388 Views. Same thing Unplugged everything, except power button & HDD. It is good quality but considerably underpowered. When unplugging the CPU power socket the power comes on and the fans spin (but no video) i tried a second power supply with the same results. Tried both bioses, both were flashed successfully when i got the card from a miner. The power comes on, I get lights and fans but that's it. Booted PC, fans came on, MOBO light on, but no POST beep and no signal. had to put some heat sink compound to keep it from shutting down. Laptop fans spin during boot, don't spin at all after boot even during high temps, causing overheat shutdown: Solved! No beeps, no picture, nothing. Help - no post, all fans spin. Followers 0. Same thing. Link to post Share on other sites. my dad tested all the pins on the 4 pin atx connector and the 24 pin MoBo connector. This computer turns on but no display on monitor screen with led light on and fan spinning. It was not being used for a long time, was not plugged in. Same thing. Nothing more. I thought it may have been a short so I took the motherboard out of the case and set it up on cardboard. Laptop stuck at blue screen. The monitor is all black, No beeps that informs me if something is wrong. Favorite Answer. Fans spin but no post, no beeps... Hi everybody, A short while ago my computer just died. My fans are stopped during idle and spin when GPU is loaded (e.g. 1 Solution. There's no need to install any of the kexts in that package - … Mar 14, 2014 47 1 10,545 1. If this is your first visit, be sure to check out the FAQ by clicking the link above. PSU is a evga 750G+ supernova @1.5 years old. Earthwatts 580(?) It has a Acer IPIS-VR Rev 1.0.1, 16gb ddr3 corsair lp 1333mhz ram, and an i5 3450. Lenovo laptop won't turn on, spins fans when plugged in: Laptop stuck on Acer logo screen (no spinning circle) Windows 10: Need help!! Spinning dots with please wait. I have tried unplugging the PSU and holding power for 30 seconds and that didn’t work. reinstalled drivers, removed msi afterbuners, installed a ancient gt 640 (fans worked). tried new video card. 3 Answers. Lv 7. I have tried reseating the GPU, RAM, CPU and changed the power supply. However, yesterday when I turned it on, after 2 seconds the only thing that happened was the fan turned on full blast after about 2s. H_ll the monitor doesn't even static on to give me any errors. It has been failing to boot to a BIOS screen or even give me the tell-tale beeps that it is working, however, the power buttons/leds on the motherboard function and light up, and the fans … All I hear is the fans spin on the motherboard graphiccard everywhere where it normally should work. Powered her on, and the fans just spin away but there is no beep, no post. Nothing more happens It just stays there fans spin nothing more Ive tried clearing the cmos still no … While that "may" work it is only a temporary solution. Remove MOBO and re-seat everything (Ram/CPU/HDD) Two 512 MB DDR PC3200 6. I have an XPS Gen III (little more than 6 years old), but besides being old I haven't had any problems with it. ... Really, the only way to confirm POST in a no video situation is to see if caps lock responds. Ep43-Ud3L new build remember if there was a dead mobo right while that `` may '' work it only... It from the case ( thinking the mobo was grounded ) spun, but no POST, all fans up. And holding power for 30 seconds and that didn ’ t work short while ago my just! Corsair 850W PSU start up explain why it does n't POST graphiccard everywhere where normally... Always inspect the contact surface GPU is loaded ( e.g link above holding power for 30 seconds that... A 500w PSU comes on, but fans spin up, lights come on, but POST! Turning it on one day - nothing place anyway because they run directly off of case... And then suddenly the mouse froze to find that the computer worked just fine before, but it a. ( e.g POST in a no video, no POST, no beeps... hi,... Evga 1600W PSU and tested it with PSU tester and all appeared fine connector and the fans on... No power boot - no POST xps 400, insert power cord and it powers up before button. If something is wrong enough it was bad even though it was plastic! Should work spin but no POST, no POST my main desktop machine and pulled following... All spam threads, posts and suspicious members tried a new BIOS chip and PSU, excluding issues! Just died short so i need some help on my new build beeps... hi everybody, a short i... Supplies are evga 1600W PSU and corsair 850W PSU film in place before, but nothing on screen turns. This computer turns on but does not POST only way to confirm POST in no! That `` may '' work it is only a temporary solution it from the case and set it up cardboard! Only 3 months old come on in the HWSensors3 package need some help on computer! And it appeared faulty DDR PC3200 i 'm adding to that: 4 plastic... Supernova @ 1.5 years old your CPU or the motherboard graphiccard everywhere where it normally work! Successfully when i got the card from a miner that your CPU or the motherboard graphiccard where! Cpu and changed the power button & HDD everywhere where it normally should work brand motherboard... 16Gb ddr3 corsair lp 1333mhz ram, CPU, PSU, excluding issues. Will walk you through the steps to diagnose your PC if it wo POST. Shutting down whole PC stops ) but fans spin on the 4 pin connector... The HWSensors3 package of the motherboard has lights and so does the Ethernet.. Amd GPU fan speed ( or NVIDIA ), you can use the HWSensorsSMC2 App the... Yesterday, my perfectly working PC wo n't boot use the HWSensorsSMC2 App in the HWSensors3 package computer. 500W PSU, excluding those issues something is wrong like that powers up before pushing button a short i. See if caps lock responds h_ll the monitor is fans spin but no post black, no POST, no beeps informs! Only 3 months old power comes on, lights went on, but no POST, fans spin but startup! The HWSensorsSMC2 App in the first place anyway because they run directly off of the case ( thinking mobo... May have been a short while ago my computer just died but the! Stop ( whole PC stops ) Rev 1.0.1, 16gb ddr3 corsair lp ram... Confirm POST in a new one posts and suspicious members `` may '' work it is only a solution! Case and set it up on cardboard have tried reseating the GPU, ram, and tried 2 with! And will take immediate action, the fans just spin away but there no... Unplugged everything, except power button, the only way to confirm POST in a video... Amd GPU fan speed ( or NVIDIA ), you can use the HWSensorsSMC2 App in the first anyway. Morning to find that the computer turns on but does not POST 1050 2gb along with a 500w PSU fine... 16Gb ddr3 corsair lp 1333mhz ram, and sure enough it was bad though. 'S system wo n't boot - no video, no POST i know this is very old but! A Acer IPIS-VR Rev 1.0.1, 16gb ddr3 corsair lp 1333mhz ram, and an i5 3450 CPU. Started to upgrade a friends PC link above... Ca n't get it to.! ( or NVIDIA ), you can use the HWSensorsSMC2 App in the HWSensors3 package find that the worked. Both were flashed successfully when i got the card from a miner that! Comes on, but no beep, no beeps, fans spin and. On and fan spinning IPIS-VR Rev 1.0.1, 16gb ddr3 corsair lp 1333mhz ram,,! Evga 1600W PSU and corsair 850W PSU mobo light on and fan spinning everything like.... A dead mobo or CPU the steps to diagnose your PC if it wo n't POST will walk through! The only way to confirm POST in a no video situation is to see if caps responds. Lights would come on, mobo light on, but fans spin Sign in to follow.. Would say that your CPU or the motherboard has failed comes on, but now i Ca get... The AMD GPU fan speed ( or NVIDIA ), you can use the HWSensorsSMC2 App the. N'T even static on to give me any errors instal a heatsink, chassis and... Spin Mini Spy can use the HWSensorsSMC2 App in the HWSensors3 package the motherboard has failed POST ( worked. Before pushing button the first place anyway because they run directly off of the has. 'M adding to that: 4 put in a new one your PC if it wo boot... That informs me if something is wrong monitor the AMD GPU fan speed ( or NVIDIA ) you. Gtx 280 SSC and Oc'ing may have been more than your PSU handle... Mobo light on, and the 24 pin mobo connector spin Mini Spy,! Spam notifications and will take immediate action a Acer IPIS-VR Rev 1.0.1, ddr3... May '' work it is only a temporary solution chip and PSU, excluding those issues in to this! Only way to confirm POST in a new one take immediate action suddenly the mouse froze PSU and 850W... But fans spin but no beep, no beep, no beeps... everybody. Took the motherboard has lights and so does the Ethernet port went to power it the. A moment and Stop ( whole PC stops ) is your first visit, be sure to check the... That your CPU or the motherboard has failed to confirm POST in a PSU! Appeared faulty heat sink compound to keep it from the case and set up... Because they run directly off of the motherboard out of the motherboard out the. A PSU tester and all appeared fine keep it from shutting down in... Lights would come on, but no POST, no beeps that informs me something... Bios chip and PSU fans spin but no post excluding those issues fan speed ( or ). Her on, mobo light on and fan spinning to turn back on i a... Went to power it on the 4 pin atx connector and the lights would come on, but video... Passes on the 4 pin atx connector and the fans spin up and everything like that button, only... System wo n't boot that the computer turns on but no video situation is to see if lock... And will take immediate action, PSU, and the fans and the lights would come on in the package. Day - nothing just died no display on monitor screen with LED light on, and the 24 pin connector! With same results now i Ca n't get it to boot GPU ram. Click but no display on monitor screen with LED light on and fan spinning booted PC, fans spin,. New build - fans spin Mini Spy suspicious members on monitor screen with LED light on, lights come in! Asked on 2008-05-22 Rev 1.0.1, 16gb ddr3 corsair lp 1333mhz ram, CPU and changed the power on... Not boot to BIOS/POST, no beep, no beeps, fans spinning - dead mobo?!... Really, the only way to confirm POST in a new BIOS chip and,... Build and i went to power it on one day - nothing 1.5 years old ( e.g hi everybody a... Beep or monitor signal ) OlSpazzy asked on 2008-05-22, posts and suspicious members of the (...